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Legal Notices
Copyright:
Copyright © 1999-2007 AVERY DENNISON CORPORATION. All Rights Reserved. No part of this document or the Software may
be reproduced or transmitted in any form or by any means or translated into another language without the prior written consent of
AVERY DENNISON CORPORATION.
Certain digital image content © 1997-2007 Hemera Technologies, Inc. Other digital image content © 2001-2007 Avery Dennison
Corporation. All Rights Reserved.

Software License:
THIS SOFTWARE LICENSE AGREEMENT (“Agreement”) governs the user’s (“Customer”) use of Avery Dennison Corporation’s
(“Avery”) DesignPro® software product, including any associated media, printed materials, and electronic documentation
(“Software”). By installing, clicking on, and/or using this Software, Customer agrees to be bound by the terms of this Agreement.
1. LICENSE: This Agreement grants Customer a nonexclusive license to use the Software in its entirety to print on Avery branded
products only and on a single computer as specified herein. This Agreement shall be retained by Customer. Customer may not sell,
rent, assign, or lease the Software or any of its components and may not use the Software to print on non-Avery branded products.
Customer may not use the Software over an internal network or distribute the Software to Customer’s other computers over an internal
network. Customer may not post the Software to any external web site. Customer may not transfer Customer’s rights under this
Agreement Customer may not reverse engineer, decompile, modify, or disassemble the Software in whole or in part. The Software’s
component parts may not be separated from the Software. Customer may make one back-up copy of the Software for archival
purposes only provided that such copy reproduces the entire Software, including all components, and reproduces and incorporates the
complete legend found on the label of the original disk. Customer may not copy the printed materials accompanying the Software.
2. INTELLECTUAL PROPERTY: The Software is licensed, not sold. The Software and its components are owned either by Avery
or its subsidiaries or third-party suppliers, who retain all right, title, and interest in the Software or their respective components, and all
copies thereof, and are therefore protected by United States patent and copyright laws and international treaty provisions. Customer
shall treat the Software like any other patented and/or copyrighted material. Customer shall not remove, modify, or alter any patent,
copyright, or trademark notice from any part of the Software. All rights not specifically granted under this Agreement are reserved by
Avery and/or its suppliers.
3. GUIDELINES FOR THE USE OF CLIPART, PHOTOGRAPHIC IMAGES, AND FONTS: Customer may, subject to any
restrictions set out below:
(a) Incorporate any clipart, photographic images, and fonts provided with the Software (collectively, “Images”) into Customer’s own
original work and publish, display, and distribute Customer’s work in any media. Customer may not, however, resell, sublicense, or
otherwise make available the Images for use or distribution separately or detached from a product or web page. For example, the
Images may be used as part of a web page design, but may not be made available for downloading separately or in a format designed or
intended for permanent storage or re-use by others.
(b) Make one (1) copy of the Images for archival purposes.
Customer may not: (i) create scandalous, obscene, defamatory, or immoral works using the Images nor use the Images for any other
purpose which is prohibited by law; (ii) use or permit the use of the Images or any part thereof as a trademark or service mark, or claim
any proprietary rights of any sort in the Images or any part thereof; (iii) use the Images in electronic format, on-line, or in multimedia
applications unless the Images are incorporated for viewing purposes only and no permission is given to download and/or save the
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Images for any reason; (iv) rent, lease, sublicense, or lend the Images, or a copy thereof, to another person or legal entity (Customer
may transfer all rights to use the Images to another person or legal entity, provided that Customer transfers all rights to the Software
pursuant to Section 1 above); or (v) use any Images except as expressly permitted by this Agreement.
4. LIMITED WARRANTY: Avery warrants that the CD-ROM media on which the Software is furnished will be free from defects in
materials and workmanship under normal use for a period of ninety (90) days from the date of receipt (“Limited Warranty”). Any
implied warranties on the Software, to the extent required by applicable law, are limited to ninety (90) days. This Limited Warranty
shall be void if failure of the Software has resulted from accident, abuse, or misapplication. This Limited Warranty does not apply to
any copy of the Software, which shall be accepted “AS IS, WHERE IS”. Some states/jurisdictions do not allow limitations on duration
of an implied warranty, so the above limitation may not apply.
5. CUSTOMER REMEDIES: Avery’s entire liability and Customer’s exclusive remedy shall be replacement of the CD-ROM media
that does not meet Avery’s Limited Warranty and that is returned to Avery at its Customer Service Center, 50 Pointe Drive, Brea,
California 92821, U.S.A., with proof of purchase evidencing that the CD-ROM media is within the ninety (90)-day warranty period.
Any replacement Software shall be warranted for the remainder of the original warranty period or thirty (30) days, whichever is
longer. Outside the United States, neither these remedies nor any product support services offered by Avery are available without proof
of purchase from an authorized non-U.S. source.
6. NO OTHER WARRANTIES: TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, EXCEPT FOR THE
LIMITED WARRANTY STATED ABOVE, AVERY DISCLAIMS ALL OTHER WARRANTIES, EITHER EXPRESS OR
IMPLIED, INCLUDING BUT NOT LIMITED TO IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR A
PARTICULAR PURPOSE AND NONINFRINGEMENT, WITH RESPECT TO THE SOFTWARE AND ACCOMPANYING
WRITTEN MATERIALS. AVERY DOES NOT WARRANT THAT THE FUNCTIONS CONTAINED IN THE SOFTWARE WILL
MEET CUSTOMER’S REQUIREMENTS, OR THAT THE OPERATION OF THE SOFTWARE WILL BE CORRECTED.
FURTHERMORE, AVERY DOES NOT WARRANT OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE
RESULTS OF THE SOFTWARE IN TERMS OF ITS CORRECTNESS, ACCURACY, RELIABILITY OR OTHERWISE. NO
ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY AVERY OR AN AUTHORIZED AVERY REPRESENTATIVE
SHALL CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY. SOME JURISIDICTIONS
DO NOT ALLOW THE EXCLUSION OF IMPLIED WARRANTIES, SO THE ABOVE EXCLUSION MAY NOT APPLY TO THE
CUSTOMER
7. LIMITS OF LIABILITY: TO THE MAXIMUM EXTENT PERMITTED BY APPLICABLE LAW, IN NO EVENT SHALL
AVERY OR ITS SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER, INCLUDING, WITHOUT LIMITATION,
SPECIAL, INDIRECT, OR CONSEQUENTIAL DAMAGES OR DAMAGES FOR LOSS OF BUSINESS, LOSS OF PROFITS,
BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, OR OTHER ECONOMIC LOSS ARISING OUT OF THE
USE OF OR INABILITY TO USE THE SOFTWARE, EVEN IF AVERY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH
DAMAGES. IN ANY CASE, AVERY’S ENTIRE LIABILITY UNDER ANY PROVISION OF THIS AGREEMENT SHALL BE
LIMITED TO THE AMOUNT ACTUALLY PAID BY CUSTOMER ALLOCABLE TO THE SOFTWARE. BECAUSE SOME
STATES/ JURISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR CONSEQUENTIAL OR
INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY NOT APPLY TO CUSTOMER.
8. HIGH RISK ACTIVITIES: The Software is not fault-tolerant and is not designed, manufactured, or intended for use or resale as
an on-line control equipment in hazardous environments requiring fail-safe performance, such as in the operation of nuclear facilities,
aircraft navigation or communication systems, air traffic control, direct life-support machines, or weapons, in which the failure of the
Software could lead directly to death, personal injury, or severe physical or environmental damage (“High Risk Activities”). Avery and
its suppliers specifically disclaim any express or implied warranty of fitness for High Risk Activities.
9. APPLICABLE LAW: The laws of the State of California shall govern the interpretation of this Agreement and any dispute relating
to it. Customer agrees to the sole jurisdiction and venue of the courts located in the County of Los Angeles, State of California. If this
Software was acquired outside the United States, then local law may apply. If Customer acquired this Software in Canada, unless
expressly prohibited by local law, this Agreement is governed by the laws in force in the province of Ontario, Canada, and Customer
agrees to the following:
The parties to this Agreement have expressly required that the Agreement be drawn up in the English language./Les parties aux
presentes ont expressement exige que la presente conventiosoient redigees en langue anglaise.
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10. U.S. GOVERNMENT RESTRICTED RIGHTS: The Software is provided with Restricted Rights. Use, duplication, or
disclosure by the United States Government is subject to restrictions as set forth in subparagraph (c) (1) and (2) of the Commercial
Computer Software-Restricted Rights at 48 CFR 52.227-19, as applicable. Manufacturer is Avery Dennison Corporation, 50 Pointe
Drive, Brea, California 92821.
11. EXPORT RESTRICTIONS: Customer may not export or re-export the Software or any underlying information or technology
except in full compliance with all United States and other applicable laws and regulations.
12. TERMINATION: Without limiting any of Avery’s other rights, Avery may terminate this Agreement if Customer fails to comply
with the terms and conditions hereof. In such event, Customer must destroy any and all copies of the Software.
13. MISCELLANEOUS: This is the entire Agreement between Avery and Customer relating to the Software and supersedes any
purchase order, communication, advertising, or representation concerning the Software. No change or modification of this Agreement
will be valid unless it is in writing and signed by Avery.
14. SEVERABILITY: In the event that any one or more of the provisions contained in this Agreement shall for any reason be held by
a court of competent jurisdiction to be unenforceable in any respect, such holding shall not affect any other provision of this
Agreement, and the Agreement shall be contrued as if such unenforceable provisions are not a part hereof.

Trademarks:
Avery, Avery Zweckform, DesignPro, and LabelPro are registered trademarks or trademarks of AVERY DENNISON CORPORATION
in the United States and/or other countries.
Microsoft, Access, Excel, Internet Explorer, Windows, and Windows Vista, are registered trademarks or trademarks of Microsoft
Corporation in the United States and/or other countries.
All Windows TrueType fonts supplied in the package are registered trademarks or trademarks of Elsner+Flake Fontinform GmbH in
Germany and/or other countries and/or are licensed by Media Crest.
Intel Pentium, Kodak Photo, Truevision, WordPerfect, GEM Image and all other products listed are registered trademarks or trademarks of their respective owners.
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Chapter 1: Getting started
Welcome to Avery DesignPro
Choose from over 2000 Avery Templates – more than any other software! DesignPro includes
Avery Templates for your favorite Avery products and all the newest products. From creative
cards and presentation materials to distinctive CD and mailing labels, DesignPro has everything you need.
See the DesignPro online help for additional information about the features described in this
guide, as well as information about several other DesignPro features. To access the help, select
Help > DesignPro Help. You can also press F1 to display help.

DesignPro Features
Step-by-Step Project Wizard
This new, easy-to-use project wizard guides you through the process of customizing a predesigned Avery Template for your product.
Pre-Designed Avery Templates
Personalize one of the many professionally designed Avery Templates. Use a design as is or
customize it to suit your exact needs.
Built-in Photo Editing Tool
It's easy to use your own digital images in DesignPro. Scan your images directly or capture
digital images from your digital video device. Use the Crop and Photo Effects tools to crop,
add special effects or touch up your images.
Mail Merge
Easy mail merge features help you quickly create a list or import your existing lists from
Microsoft® Office Excel and Access.

System Requirements
DesignPro 5.4 requires the following:
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Microsoft® Windows VistaTM, Windows XP®, Windows 2000®, Windows Me®, Windows NT®
4.0 with Service Pack 6a or later, Windows 98® with Y2K update 2 or later
•

Internet Explorer 4.01 with Service Pack 2 or later

•

PC with Intel® Pentium® or equivalent processor or faster

•

128 MB of RAM or higher

•

200 MB minimum available hard-disk space (800 MB recommended)

•

800 x 600 minimum screen resolution, 16-bit color or better

•

CD-ROM drive

•

Internet access required to update templates and clip art from the Avery Web site. User is
responsible for all Internet access fees and phone charges.

Install DesignPro
1.

Close all programs and begin at the Microsoft Windows desktop.

2.

Insert the DesignPro CD-ROM into your CD-ROM drive.

3.

The DesignPro startup window will appear.

4.

Click Install DesignPro and follow the on-screen instructions.

5.

During setup, select from the following installation options.

2

•

Typical - Install all components. Recommended for most users.

•

Compact - Save disk space. The DesignPro CD may be required to access
optional components.

•

Custom - Select individual components. For experienced users and system
administrators. The DesignPro CD may be required to access optional components.
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6.

Continue following the on-screen instructions to complete the installation.

Note
If the startup window does not automatically appear, start setup manually:
1.

Select Start > Run from the Microsoft Windows taskbar. The Run dialog box appears.

2.

Click Browse to locate your CD-ROM drive and click once to open it.

3.

Double-click the Launch.exe file. The Run dialog box appears again.

4.

Click OK to open the installer.

Remove DesignPro or modify the installation
To remove DesignPro from your computer or to modify the installation components, select the
Add or Remove Programs feature from the Microsoft Windows Control Panel. Follow the
on-screen instructions to remove or change the program.

Start DesignPro
To start DesignPro double-click the DesignPro icon on the Microsoft Windows desktop or
select Start > Programs > Avery DesignPro 5 > DesignPro 5.
To prevent help from appearing each time you start DesignPro, select Tools > Options >
General tab, and select the Bypass Help at Startup option.

How to calibrate your print output
The Calibrate Printer dialog box will appear the first time you start DesignPro. Click Yes to
display the Print Output Calibration dialog box. The calibration steps are simple, and ensure
that your design will print correctly on the Avery product. Each printer used with DesignPro
should be calibrated separately.
To calibrate your print output
1.

Select File > Calibrate Printer. The Print Output Calibration dialog box appears.

2.

Select your Printer from the drop-down list. A message appears in the dialog box
indicating whether or not the printer has been calibrated. If the printer has already been
calibrated, click Cancel to return to the Design screen.

3.

Click Paper Size and select A4 or Letter. A4 is the international standard size and Letter
is the U.S. standard size.
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4.

Select Portrait and click Print Calibration Sheet. Follow the instructions on the printout
and type the A (horizontal) and B (vertical) values in the fields provided.

5.

Select Landscape and click Print Calibration Sheet. Follow the instructions on the
printout and enter the A (horizontal) and B (vertical) values in the fields provided.

6.

Click OK when finished. The selected printer has been calibrated.

To restore the previous calibration settings
1.

Select File > Calibrate Printer. The Print Output Calibration dialog box appears.

2.

Click Clear, and then click OK.

Check for product updates
The first time you start DesignPro, you will be prompted to check for new product updates.
The Product Updates feature helps you keep current by automatically checking for and
installing DesignPro updates from the Avery Web site. Updates may include blank Avery
Templates, pre-designed Avery Templates, and/or clipart.
If you chose the Typical installation option when installing DesignPro, all components are
updated. If you chose a Compact or Custom installation, only the components installed to
your hard drive are updated.

User Registration
To receive free Software Support, valuable updates and special offers, register on-line at
avery.com or fill out and return the registration card included in the software package.

Avery Support
Avery provides a variety of product and software support services.
Avery.com
DesignPro includes templates for most Avery printable products. Check www.avery.com
frequently for product updates, new templates and more. You can also find DesignPro
Frequently Asked Questions, Troubleshooting Tips and Avery Software Support contact information on our Web site.
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Avery Consumer Service Centers
Avery Consumer Service Centers provide product information for all Avery products available in
the United States and Canada. They can help you get products quickly even if the products are
not carried by dealers in your area. You can also write to us at the address below.
Un ited State s a nd Ca na da
Phone: 1-800-GO-AVERY (1-800-462-8379)
Fax: 1-800-831-2496

Avery Software Support
Avery provides support for all Avery software products. If you have a question about
DesignPro, be sure to review information in this Help file before calling Avery Software
Support.
Un ited State s a nd Ca na da
Phone: 1-888-835-8379

If you call Avery Software Support, please be at your computer with DesignPro running. Be
prepared to provide the following information:
•

The version of DesignPro you are using. Select Help > About for version information.

•

Details about your computer: type of computer, operating system, network, printer and
printer driver and amount of memory.

•

The exact wording of any messages that appeared on your screen.

•

What you were doing when the problem occurred.

•

Whether or not you could recreate the problem.

•

How you tried to solve the problem.

Please visit www.avery.com for the Avery Software Support information in your country.
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Chapter 2: Start your project
How to use the Welcome Screen
The Welcome Screen appears each time you start DesignPro and presents several options to
help you start your project. Click Cancel to return to the Design screen without selecting an
option.

To return to the Welcome Screen at any time, select File > Welcome Screen
. To prevent
the Welcome Screen from appearing each time you start DesignPro, select Tools > Options >
General tab, and select the Bypass Welcome Screen option.
Welcome Screen Options
Step-by-Step Wizard
Follow the step-by-step instructions to select an Avery product and customize a pre-designed
Avery Template.
Pre-Designed Template
View and select one of the many pre-designed Avery Templates. To customize the template,
change the text and image or import your own image.
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Design from Scratch
Select a blank Avery template and create your own design.
Open Existing Project
Select one of your previously saved projects.
Visit www.avery.com/software
Be sure to visit the software section of the Avery Web site. The Avery Web site offers great
ideas on how to use Avery products.

How to start your project
Start your project from a pre-designed Avery Template, from a blank Avery template, from a
previously saved project, or create a blank custom template.
To use the Project Wizard
The Project Wizard guides you through the process of customizing one of the pre-designed
Avery Templates. Follow the step-by-step instructions to select your product, choose a design,
and personalize it by changing the text and graphics. When finished, preview and print the
project or make additional edits on the Design screen.
To start the wizard, select Step-by-Step Wizard on the Welcome Screen or select File > New
> Project Wizard

from the Design screen.

To start with a pre-designed Avery Template
1.

From the Welcome Screen, select Pre-Designed Avery Template or from the Design
screen, select File > New > Pre-Designed Template
Template dialog box appears.

. The Select a Pre-Designed

2.

Locate the template for your product in the corresponding product folder. Thumbnail
previews are displayed to the right.

3.

Select the thumbnail preview and click OK or double-click the thumbnail preview.

To select a blank template and design from scratch
1.

From the Welcome Screen, select Design from Scratch or from the Design screen, select
File > New > Project from Scratch
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. The Select Template dialog box appears.
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2.

Select a product category from the Format drop-down list.

3.

To locate and select a template, type the product number in the Find Item Number field
and click Find.

4.

Select the item in the list and click OK or double-click the item.

To open an existing project
1.

From the Welcome Screen, select Open an Existing Project or from the Design screen,
select File > Open

. The Open dialog box appears.

2.

Locate and select the previously saved DesignPro project on your computer. If opening a
LabelProTM project, change the file type from the Files of Type drop-down list, then locate
and select the file.

3.

Select the file and click Open or double-click the file.

Chapter 2 Start your project: How to start your project
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Chapter 3: DesignPro Basics
How to use the Design screen
The Design screen contains your personal design area and tools. DesignPro provides powerful
tools that allow you to create professional looking projects.
Menu Bar

Toolbars

Welcome
Screen

Tab Bar

Master Tab

Product Tab

Work Area
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How templates are designed
The template is the software layout for an Avery product. When the Design screen opens, your
blank or pre-designed template is ready to design. The displayed template represents one label,
card, divider, or sheet, depending on the product selected.
Multiple panel products
Some Avery product templates may contain more than one panel on the Master and product
tabs. For instance, the front and back of a greeting card will be displayed together if they print
on the same side of the sheet. The front section is one panel and the back section is another
panel.

Work area
The work area is defined by the Avery product template you select. The selected label, card or
divider is displayed and all design objects, images and text, will be placed in this area. Change
the display size of the work area by selecting View > Zoom.

Tab Bar
The Tab Bar is located at the bottom of the Design screen. The Tab Bar contains a Master
tab and one or more product tabs depending on the template selected. The Master tab is
always displayed. Use the Tab Bar to toggle between the tabs of the opened project, to rename
the Master and product tabs, and to add, copy and delete product tabs.
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How to use the Master and product tabs
When you open a project, the Tab Bar below the work area contains a Master tab and one or
more product tabs (Label 1, or Tab 1 through Tab 5, for example), depending on the template
selected. The Tab Bar also contains navigation and command buttons.

To use the Master tab
The Master tab represents a master label or product panel (label, card, divider tab) and is
bright red when active. The Master tab cannot be deleted or moved. Use the Master tab to
create identical labels or product panels or to create labels or product panels with shared
information, such as a company logo.
Click the Master tab to activate it. Text, shapes, or images (objects) placed on the Master tab
are shared objects and appear on all tabs. These objects can only be selected and edited from
the Master tab. Right-click the Master tab to rename it or add a new product tab. Master tab
objects are placed behind product tab objects in your design. Certain objects, such as Serial
Number, Date and Time stamp, and database fields can only be inserted and edited on the
Master tab.
To use the product tabs
The product tabs represent the individual labels or product panels on the sheet and are bright
yellow when active. A product tab is created and numbered consecutively each time a tab is
added to your project. The product tabs represent the individual panels (label, card, divider
tab) on the sheet. You can add up to 1,000 tabs for each project.
Product tabs are renamed according to the type of template selected. Product tabs for a label
template are named Label 1, Label 2, Label 3…; for a divider template they are named
Tab 1, Tab 2, Tab 3… and so forth. Use the product tabs to create entirely different labels or
panels, or to add label- or panel-unique information.
Click a product tab to activate it. Text, shapes or images (objects) placed on a product tab will
appear on that tab only. Any objects previously placed on the Master tab are shared objects
and will appear on all tabs. Right-click a product tab to add a new tab or to copy, delete, or
rename the active tab. Move product tabs to change their order on the printed sheet. To do this,
click the tab and drag it along the Tab Bar to the new location. A small arrow indicates the
current insert position.
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How to create identical and different labels
You can create a set of identical labels or product panels, a set of labels or product panels with
shared and different information, or a set of labels where each label contains different
information.
Note
Items placed on the Master or Label tabs can only be edited from that specific tab.
Identical labels or product panels
To create identical labels or product panels, use the Master tab only.

Labels or product panels with a master design and different information
To create labels or product panels with shared and different information, place shared
information on the Master tab. For the label- or panel-unique information, add and design a
tab for each specific label or product panel.
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Different labels or product panels
To create different labels, add and design a tab for each different label or product panel. Do not
use the Master tab.

Create identical labels
1.

To create a new project, select File > New > Project from Scratch

.

2.

In the Select Template dialog box, locate and select an Avery label product (for example,
an address label), and then click OK.

3.

To insert text, click Insert Text
. Type your text. The text placed on the Master tab
will appear on Label 1 and all other labels.

4.

Select File > Print
. Select Master Label Only. Under Number of Copies, select
Sheets to print the whole sheet of labels. Click Print Preview to view your project before
printing.

Create labels with shared and different information
1.

To create a new project, select File > New > Project from Scratch

.

2.

In the Select Template dialog box, locate and select an Avery label product (for example,
an address label), and then click OK.

3.

Click the Master tab. To locate and insert a graphic, click Clipart Gallery
graphic to the left side of the label. This graphic will appear on all labels.

4.

To add a new label, right-click the Label 1 tab and select New Tab. A Label 2 tab is
added.

5.

Click the Label 1 tab. To insert text, click Insert Text
the text box. This text will appear on Label 1 only.

. Move the

. Type the text for this label in
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6.

Click the Label 2 tab. Click the Insert Text button again. Type the text for this label in
the text box. This text will appear on Label 2 only. Add and design additional tabs that
will have label-unique information.

7.

Select File > Print
. Select All Designed Labels. Under Number of Copies, select
Sheets and enter 1 to create one sheet of all designed labels (Label tabs). Click Print
Preview to view your project before printing.

Create different labels
1.

To create a new project, select File > New > Project from Scratch

2.

In the Select Template dialog box, locate and select an Avery label product (for example,
an address label), and then click OK.

.

3.

To add a new label, right-click the Label 1 tab and select New Tab. A Label 2 tab is
added.

4.

Click the Label 1 tab. To insert text, click Insert Text
the text box.

5.

Click the Label 2 tab. Click the Insert Text button again. Type the text for this label in
the text box.

6.

Click the Label 1 and Label 2 tabs to review. Each label has different information.

7.

Select File > Print
. Select All Designed Labels. Under Number of Copies, select
Sheets and enter 1 to create one sheet of all designed labels (Label tabs). Click Print
Preview to view your project before printing.

. Type the text for this label in

Note
To create a whole sheet of entirely different labels, add and design a tab for each label on the
sheet. Items placed on a specific tab can only be edited or deleted from that tab.
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Menus
The DesignPro Menu Bar provides access to all tools and commands. Corresponding toolbar
buttons or keyboard shortcuts appear next to the menu item.

Toolbars
Toolbars contain buttons for the most frequently used DesignPro commands. You can view
Tool Tips for the buttons in a toolbar by placing the mouse pointer over a button without
clicking it. The toolbars can be moved and repositioned.
Navigation toolbar
The Navigation toolbar contains the following buttons.

Insert Image from File
Clipart Gallery
Project Wizard
Pre-Designed Template
Welcome Screen

Chapter 3 DesignPro Basics: Menus
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Standard toolbar
The Standard toolbar contains the following commands.

Zoom
Redo
Undo
Paste
Copy
Cut
Print Preview
Print
Save
Open
New

Text toolbar
The Text toolbar contains the following buttons.

Font
Bottom
Middle
Top
Align Right
Center
Align Left
Underline
Italicize
Bold
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Formatting toolbar
The Formatting toolbar contains the following buttons.

Set as Background
Size to Template
Line Thickness
Line Color
Fill Pattern
Fill Color
Center Vertical
Center Horizontal
Rotate
Send Backward
Bring Forward
Send to Back
Bring to Front
Crop
Effects Gallery

Chapter 3 DesignPro Basics: Toolbars
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Drawing toolbar
The Drawing toolbar contains the following commands.

Insert Date and Time
Insert Serial Number
Insert Bar Code
Draw Polygon
Draw Ellipse
Draw Rectangle
Draw Line
Insert Circular Text
Insert Text
Select

Database toolbar
The Database toolbar contains the following commands.

Last Record
Next Record
Previous Record
First Record
Filter Database
Sort Database
Edit Database Records
Insert Field
Open Database (Restore Connection)
Create New Database
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Chapter 4: Start your design
How to create your design
You can insert and format text and circular text in a variety of font styles, sizes, and colors.
Text can include symbols, database fields, in addition to date and time stamps. You can draw
graphic lines and shapes. Your design can include images, including logos and clip art. You
can generate serial numbers and create bar codes. You can link or embed objects using the
Windows OLE (Object Linking and Embedding) feature. You can also insert lists of files.
This guide describes selected DesignPro features. For complete information on DesignPro
features and procedures, see the online help. To access the help, select Help > DesignPro
Help. You can also press F1 to display help.

Insert and format text
If the text is longer than the width of the text box, the text will wrap to the next line. To move
or resize the text box, click on the text box border. The mouse pointer appears as the Move
icon. Move the text box, or drag one of the handles to resize the box. The text formatting is
adjusted automatically. You can also round the corners of a text box.
To change the default text settings, select Tools > Options > Text tab.
To insert text
1.

Select Insert > Text

2.

Type text in the box.

. A text box is automatically inserted and edit mode is active.

To format text
1.

Click and drag to select the text to be formatted, or click inside the text box and press
Ctrl+A to select all text.

2.

Select Format > Font. The Font dialog box appears.

3.

Change the Font, Font Style, Size, Effects and/or Color of the text. The Preview
displays the changes.

4.

Click OK to apply the new formatting.

Chapter 4 Start your design: How to create your design
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To align text
Top, Middle and Bottom alignments apply to all text in the box. Selected sections or
paragraphs of text can be aligned individually to the Left, Center, or Right. If no paragraph
is selected, all text in the box is aligned.
1.

Select the text or click inside the text box to apply the alignment to all of the text.

2.

Select Format > Alignment. Select Left

, Center

selected text or paragraph. Select Top
, Middle
placement of the entire text within the text box.

, or Right
, or Bottom

to align the
to align the

To align bar code text
You can align the human readable text in bar codes using the Left, Center, Right, Top and
Bottom commands. There are restrictions regarding the use of these commands, depending on
the bar code type.
Quick Tip
Right-click inside the text box and select Font. The Font dialog box appears. Frequently
used formatting tools are also available on the Text toolbar.

Insert and format circular text
Insert, format, and edit circular text using the Edit Circular Text dialog box. The changes you
make in the dialog box appear in the work area of the template and are applied when you click
OK.
To move or resize the circular text object, click on the object border. The mouse pointer
appears as the Move icon. Move the object, or drag one of the handles to resize. The text
formatting is adjusted automatically.
To change the default text settings, select Tools > Options > Text tab.
To insert circular text
1.

Select Insert > Circular Text

2.

Type the text in the text field.

3.

Select the text to be formatted, or press Ctrl+A to select all text.
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. The Edit Circular Text dialog box appears.
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4.

Change the Font, Font Size, Bold, Italic, and Font Color.

5.

Click OK to insert the circular text.

To format circular text
1.

Select the circular text object and select Format > Circular Text or double-click the
circular text object. The Edit Circular Text dialog box appears.

2.

Make your changes. Text must be selected in the text field to apply any formatting
changes. The alignment and flip attributes will be applied to all text.

3.

Click OK to apply the changes.

To align and flip circular text
1.

Select the circular text object and select Format > Circular Text or double-click the
circular text object. The Edit Circular Text dialog box appears.

2.

Select or enter a Rotate number. This number indicates the starting point angle for the
circular text. To rotate the text precisely, type the number of degrees or click the up and
down arrows.

3.

Click the Rotate Left
that direction.

4.

Click the Flip Text
modes.

5.

Click OK to apply the changes.

, Center

, or Rotate Right

buttons to nudge the text in

button to toggle between the flipped up or flipped upside down

Quick Tip
Right-click the circular text object to access Edit Circular Text.

Insert date and time
Add the current system date and time to your design. You can insert the date and time
information on the Master tab only.
To change the default date and time setting, select Tools > Options > General tab.
To insert date and time
1.

Click the Master tab to select it.

Chapter 4 Start your design: Insert date and time
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2.

Click inside a text box and position the cursor where the information is to be inserted. If a
text box is not selected, one will automatically be created when the date/time is inserted.

3.

Select Insert > Date and Time

4.

Select a date/time Format from the list.

5.

Select the Field option to insert a text field that will update automatically when a field is
inserted, during printing, when opening the file and when View > Update Fields is
selected.

6.

Select the Text option to insert the current date/time only.

7.

Select the Custom option and define your own date and time format using special
formatting characters.

8.

Click Insert. The current date/time is inserted.

. The Date and Time dialog box appears.

To format date and time
1.

Select the date/time field in the text box on the Master tab.

2.

Select Format > Date and Time.

3.

Format as desired and click OK.

Quick Tip
Right-click the text box containing the date/time field to access Format Date and Time.

Insert and generate serial numbers
Insert a serial number field to automatically create and print a consecutive series of numbers
or letters on your Avery product. You can insert a serial number field on the Master tab only.
You can format serial numbers after they are generated. You can also use a serial number to
create bar codes.
To insert serial numbers
1.

Click the Master tab to select it.

2.

Click inside a text box and position the cursor where the information is to be inserted. If a
text box is not selected, one will automatically be created when the serial number field is
inserted.

3.

Select Insert > Serial Number
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. The Serial Number dialog box appears.
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4.

Select either the Numeric or Alphabetic serial number type.

5.

Enter a Start Value, End Value and Increment number. Counting is always from the
start value to the end value.

6.

For numeric serial numbers, select Leading Zeros to display the number with leading
zeroes. Enter the total Number of Spaces for the serial number.

7.

Select the Current Serial Number Value option to save the serial number of the last
label or product panel printed. The next time the project is opened, the serial number
continues to print from where it left off in the last print run. If this option is not selected,
the serial number will always begin with the Start Value.

8.

Under Label, type a Prefix or Suffix for the serial number. A Prefix appears in front of
the serial number and a Suffix appears after the serial number.

9.

When all settings have been entered, click Insert. The serial number field is inserted.

To view your project with generated serial numbers
1.

Insert the serial number on the Master tab and complete the design.

2.

Select File > Print

3.

Under Number of Copies, select Sheets and type 1 or more.

4.

Click Print Preview to view the project and the incremental serial numbers. Enlarge the
zoom factor, if necessary.

. Select Master Label Only.

•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.

To format serial numbers
1.

Select the serial number field in the text box.

2.

Select Format > Serial Number.

3.

Change the settings and click OK.

To reset a serial number to the start value
1.

Select the serial number field in the text box.

2.

Select Format > Serial Number.

Chapter 4 Start your design: Insert and generate serial numbers
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3.

Click Reset and then click OK.

Quick Tip
Select and right-click a serial number field to access the Format Serial Number command.

Insert images, logos, and clipart
You can insert a graphic object containing an image, logo or clipart. The image must be in a
graphic format supported by DesignPro. If the original size of the graphic object exceeds the
size of the selected template, the image is automatically reduced to fit within the template.
You can also import a photo from your digital camera or scanner and insert it directly into your
project.
You can change the image into a background object or size the object to fill the template. If
you decide to use a different image later, you can easily replace the image. You can also resize
and rotate graphic objects. You can add image effects and crop images.
Supported graphic formats
DesignPro supports the following graphic file formats:
•

BMP - Windows Bitmap Format

•

WMF - Windows Metafile Format

•

TIF - Tagged Image File Format (Only TIF files that do not use LZW-compression can be
inserted.)

•

JPG - JPEG Format

•

PCX - PCX Format

•

EPS - Encapsulated Postscript Format

•

PCD - Kodak Photo CD Format

•

TGA - Truevision TARGA File Format

•

WPG - WordPerfect Graphic File Format

•

IMG - GEM Image File Format
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To insert an image from the Clipart Gallery
1.

Select Insert > Clipart Gallery

2.

Select All Graphic Formats or select the specific type of file you want to insert.

. The Clipart Gallery dialog box appears.

3.

Click on the preview to select an image and click OK. The image is inserted in the design.

Note
If the clipart images were not installed to your hard drive, you will be prompted to insert the
DesignPro installation CD when using the Clipart Gallery command. If the startup window
appears when you insert the CD, click Exit.
To insert an image from a file
1.

Select Insert > Image from File

2.

Under Files of type, select All Graphic Formats or select the specific type of file you
want to insert.

. The Insert Picture dialog box appears.

3.

Locate and select a personal image or select from the many images provided in
DesignPro. A Preview of the image will appear if the format of the selected file is
supported.

4.

To add the image to your design, click Insert. The image is inserted in the design.

To import an image from your digital camera or scanner
If your digital camera, scanner, or other image-capturing device includes a TWAIN driver, you
can insert an image directly from the device into DesignPro using the Select Source and
Acquire Image tools. One image can be inserted at a time.
If you have any questions regarding the device or the interface software used for the Acquire
Image command, consult the manufacturer’s manual. Before using these commands, refer to
the manufacturer’s manual to ensure that your device is TWAIN-compliant. Be sure the
software and drivers that came with the device are installed successfully. Next, be sure the
cables are securely connected to your computer and the device is turned on.
1.

Select File > Acquire > Select Source. The Select Source dialog box appears. The
TWAIN-compliant devices installed on your computer will appear in the list.

2.

Select the device you want to use and click Select. The device is selected and it will be the
default device for DesignPro until another device is selected.

Chapter 4 Start your design: Insert images, logos, and clipart
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3.

Select File > Acquire > Acquire Image. The dialog box that appears will vary since this
command uses the interface software provided by your device manufacturer. Capture and/
or select the image.

4.

Close the dialog box. It may close automatically for some devices. The image is inserted
in the design.

Insert and create bar codes
Create and print bar codes on your Avery product. DesignPro creates several bar code types.
When DesignPro is installed, the default bar code type is set to Code 39. To change the default
type, select Tools > Options > General tab.
Human readable text is the information you enter in the bar code object. This information is
encoded to create the bar code. To display the bar code information as human readable text,
select Display Plaintext in the Bar Code dialog box.
To move a bar code object, click the object frame. The mouse pointer appears as the Move
icon. Move the object.
You can also create bar codes using a serial number or database field.
Note
We recommend that you obtain bar code requirements from the appropriate authorities to
ensure you are creating the bar code to specification. We also recommend that you perform
extensive bar code reading tests before you apply the bar codes. Also note that resizing or
changing the appearance of a bar code may cause readability problems.
Bar code types available in DesignPro
•

EAN 8

•

EAN 13

•

EAN 128

•

Code 128 (Type A, B, C)

•

Code 39

•

2/5 Standard

•

2/5 Interleaved

•

Codabar
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•

UPC-A

•

UPC-E

•

POSTNET

To insert a bar code
1.

Select the tab where you want to insert the bar code. To create identical bar codes on all
labels or product panels, insert the bar code on the Master tab.

2.

Select Insert > Bar Code

3.

To create a pre-defined bar code object, left-click in the template. To create and size the
object yourself, click where you want the bar code to begin, drag to draw a rectangle, and
then release the mouse to complete the bar code object.

4.

Type the bar code information in the object.

5.

Click outside the object to display the bar code.

.

Note
If the bar code cannot be created after entering the information, review the bar code type
details to ensure the character set and format you entered are supported.
To format or change bar code types
1.

Click the bar code object.

2.

Select Format > Bar Code. The Bar Code dialog box appears.

3.

Select the bar code Type from the drop-down list.

4.

To calculate a check digit, select Calculate Check Digit. This option is not available in
all bar code types.

5.

To display the check digit in human readable text, select Display Check Digit. This
option is not available in all bar code types.

6.

To display the human readable text under the bar code, select Display Plaintext.

7.

To automatically adjust the bar code size to the size of the bar code field, select Adjust
Size. This option is not available in all bar code types. You can use this option to resize
the bar code. However, resizing the bar code may cause problems with readability. We
recommend that you perform extensive bar code reading tests before you apply the bar
codes. If the Adjust Size option is not selected, the bar code size can be defined by
clicking the Options button.
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8.

Click OK.

Quick Tip
Right-click a bar code object and select Format Bar Code to open the Bar Code dialog
box.
To edit bar code content
1.

Click in the bar code object.

2.

Type the content you want. Rotated bar code objects temporarily rotate to horizontal
orientation for easy editing.

3.

Click outside of the object when finished. Rotated bar code objects return to the original
position.

To generate a bar code using a serial number
1.

Click the Master tab to select it. You can insert serial numbers on the Master tab only.

2.

Select Insert > Bar Code

3.

Click where you want the bar code to begin, drag to draw a rectangle, and then release the
mouse to complete the bar code object.

4.

Click in the bar code object and select Insert > Serial Number
dialog box appears.

5.

Select the settings you want and click Insert. The serial number field is entered in the bar
code object.
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Chapter 5: Save and print your project
Save and rename a project
The first time you save a project, the Save As dialog box displays so that you can name your
project. You can rename a saved project to leave the original project unaltered. If you close a
project without saving it, all changes made since the last time you saved the project are lost.
If you do not specify a folder, the file is stored in the default project folder. To change the
default location for your Project Files, select Tools > Options > File Locations tab.
To save a new project
1.

To save a new project, select File > Save

2.

Browse to a location for your new project.

3.

Type a file name, and then click Save.

. The Save As dialog box appears.

To resave a project
To resave a project as you work, select File > Save
the latest version.

. The existing project is overwritten by

Save your work frequently.
To rename a project
To keep your original, saved project unaltered, resave it with a different name.
1.

With your saved project open, select File > Save As. The Save As dialog box appears.

2.

Browse to the location where you want to save the renamed project.

3.

Type a new name for the project and click Save. The renamed project is open and active.
The original project is closed and unaltered.
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How to print your project
Print your project
DesignPro prints professional looking projects using most laser and inkjet printers. You should
calibrate your print output before starting the print process.
Test print on a plain sheet of paper first. If you are printing multiple pages, begin by printing a
single sheet. To check positioning, place the printed test sheet in front of the Avery product
and hold them up to a light. Adjust your design as needed.
General printing instructions are provided here. Review our specific instructions if you want
to print identical labels or product panels, different labels or product panels, two-sided
products, Direct Print® Custom Dividers, print-to-the-edge products, or projects with database
fields.
To print a project
1.

To print a specific tab only, be sure that tab is selected before selecting the Print option.

2.

Select File > Print

3.

Select your Printer from the drop-down list.

4.

To check or change the printer settings, click Properties, change the settings, and then
click OK.

5.

For Selection, select the product tabs you want to print.

6.

For Number of Copies, select an option and type the number of Copies. For example, to
print 20 labels, select How many of each? and type 20. To print 20 sheets of labels, select
Sheets and type 20.

7.

Click Options to make additional selections in the Print Options dialog box, and then
click OK.

. The Print dialog box appears.

Note
In the Print Options dialog box, under Fill Order, select Easy Peel if you are using Avery
Easy Peel labels. Avery Easy Peel labels allow you to peel your labels from the sheet more
quickly. The sheet separates into columns, exposing the label edge for easy lifting.
8.

Click Print Preview to view the project before printing. The Print Preview dialog box
appears.
•
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Click Close to return to the Design screen to adjust your design.
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•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.

Print identical labels or product panels
Print labels or product panels with an identical design. The easiest way to create identical
labels or product panels is to design and print the Master tab only.
Test print on a plain sheet of paper first. If you are printing multiple pages, begin by printing a
single sheet. To check positioning, place the printed test sheet in front of the Avery product
and hold them up to a light. Adjust your design as needed.
To print identical labels or product panels
1.

On the Design screen, select the Master or product tab that contains the design you want
to print on all labels or product panels.

2.

Select File > Print

3.

Select your Printer from the drop-down list.

4.

To check or change the printer settings, click Properties, change the settings, and then
click OK.

5.

For Selection, select Master to print the Master tab design. Otherwise, select Current to
print the tab you selected.

6.

For Number of Copies, select either How many of each? or Sheets.

7.

Type or select the number of Copies to print. For example, 10 of each identical label or 5
sheets of identical labels.

8.

Click Options. The Print Options dialog box appears.

9.

Enter 1 for the Start Position and click OK.

. The Print dialog box appears.

10. Click Print Preview to view the project before printing. The Print Preview dialog box

appears.
•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.
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Print different labels or product panels
Print labels or product panels that are entirely different. To create different labels or product
panels, design and print a tab for each specific label or product panel. Do not design or print
the Master tab.
Test print on a plain sheet of paper first. If you are printing multiple pages, begin by printing a
single sheet. To check positioning, place the printed test sheet in front of the Avery product
and hold them up to a light. Adjust your design as needed.
To print different labels or product panels
1.

Select File > Print

. The Print dialog box appears.

2.

Select your Printer from the drop-down list.

3.

To check or change the printer settings, click Properties, change the settings, and then
click OK.

4.

For Selection, select All to print all designed tabs in your project or select Range and
identify the specific tabs you want to print.

5.

For Number of Copies, select either How many of each? or Sheets.

6.

Type or select the number of copies to print for each tab. For example, 3 copies of each
label or 3 sheets of the selected labels.

7.

Click Options. The Print Options dialog box appears.

8.

Enter 1 for the Start Position and click OK.

9.

Click Print Preview to view the project before printing. The Print Preview dialog box
appears.
•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.

Print two-sided products
Print two-sided products such as cards, 2 sided business cards, postcards, brochures, and
mailers. When designing two-sided projects, the design for side one must be on one tab and
the design for side two of the product must be on another tab. Do not use the Master tab when
creating two-sided products unless you want identical information on both sides.
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Before printing, review any special instructions included in the Avery product package, such
as dry time. Also, review your printer literature to determine how to reinsert a sheet for twosided printing. Test print on a plain sheet of paper first.
To print side one
1.

On the Design screen, select the tab that contains the design for the first side of the
product.

2.

Select File > Print

3.

Select your Printer from the drop-down list.

4.

To check or change the printer settings, click Properties, change the settings, and then
click OK.

5.

For Selection, select Current to print the tab you selected.

6.

For Number of Copies, select Sheets and type 1 for Copies.

7.

Click Options. The Print Options dialog box appears.

8.

Enter 1 for the Start Position and click OK.

9.

Click Print Preview to view the project before printing. The Print Preview dialog box
appears.

. The Print dialog box appears.

•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.

To print side two
1.

After printing side one, reinsert the sheet as required for your printer.

2.

On the Design screen, select the tab that contains the design for the other side of the
product and repeat the steps.

3.

Select File > Print

4.

Click Print Preview to view the project before printing.

.

•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.
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Print Direct Print® Custom Dividers
The easiest way to design and print a Direct Print® Custom Divider product is to start with one
of the pre-designed Avery Templates. A pre-designed Direct Print® Custom Divider project
has one product tab for each divider page (for example, 8-tab or 5-tab) and a tab for the Table
of Contents page.
If creating a divider project from scratch, be sure to add individual product tabs for each
divider tab and one for the Table of Contents page.
Before printing, carefully read the instructions provided in the product package. Stack the set
of divider pages according to the instructions and insert them correctly for your project and
printer.
Note
If your printer prints last page first, you will need to adjust the stack accordingly. Also, if
you selected a landscape oriented project, the divider sheets must be inserted in reverse
order to print the tabs correctly.
To print one set of dividers
1.

Select File > Print

2.

Select your Printer from the drop-down list.

3.

To check or change the printer settings, click Properties, change the settings, and then
click OK.

4.

Select All to print all designed tabs in your project.

5.

For Number of Copies, select How many of each and type 1 for Copies.

6.

Click Options. The Print Options dialog box appears.

7.

Enter 1 for the Start Position and click OK.

8.

Click Print Preview to view the project before printing. The Print Preview dialog box
appears.
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•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.
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Print to the edge of a product
To successfully print to the edge of a product, the product must support printing to the edge
and the design must overlap the template by at least .125" or .25" (or 3 mm to 6 mm). To
support printing to the edge, products must have enough space between labels or product
panels to allow for this overlap area.
If you are using an Avery product that supports printing to the edge, a Bleeding for Clipping
setting is automatically entered in the Print Options dialog box when you select the template.
A Bleeding setting is also automatically entered on the Objects tab. This ensures that
background objects or objects sized to template will print to the edge. You can also manually
overlap design objects beyond the template edge to ensure coverage.
A bleeding value is different from the Clipping on Screen feature used for on-screen viewing
only.
Test print on a plain sheet of paper first. If you are printing multiple pages, begin by printing a
single sheet. To check positioning, place the printed test sheet in front of the Avery product
and hold them up to a light. Adjust your design as needed.
To prepare your project
1.

On the Design screen, review the settings for your template.

2.

Select Tools > Options > Objects tab and review the Bleeding value. A background
object or object sized to template will overlap the template by the entered value. If no
value is entered, type at least .125" or .25" (or 3 mm to 6 mm) and click OK.

3.

Insert the image you want to use for the background. If you want the same background to
appear on all tabs, insert the image on the Master tab.

4.

Select Format > Size to Template
Bleeding value.

5.

Finish designing your project.

. The image fills and overlaps the template by the

To print to the edge of the product
1.

To print a specific tab only, be sure that tab is selected before selecting the Print option.

2.

Select File > Print

3.

Select your Printer from the drop-down list.

4.

To check or change the printer settings, click Properties, change the settings, and then
click OK.

5.

For Selection, select the product tabs you want to print.

. The Print dialog box appears.
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6.

For Number of Copies, select an option and type the number of Copies. For example, to
print 20 labels, select How many of each? and type 20. To print 20 sheets of labels, select
Sheets and type 20.

7.

Click Options. The Print Options dialog box.

8.

If the Clipping option was not automatically selected and a Bleeding for Clipping value
was not entered, select the option and type at least .125" or .25" (or 3 mm to 6 mm).

9.

Make any additional selections in the Print Options dialog box and click OK.

10. Click Print Preview to view the project before printing. The Print Preview dialog box

appears.
•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.

Print projects with database fields
The easiest way to print projects with database fields is to design and print the Master tab
only. You can use the filter and sort tools to define which records to print and in what order.
You can set additional print options in the Print Database Options dialog box. This dialog
box is only available when a database is open. If a filter is applied, only those records that
match the filter conditions are available for printing.
The Shrink to Fit feature helps you avoid printing projects with line breaks when text is too
long for the text box or product panel. This option is turned on by default when DesignPro is
installed. Adjust the Shrink to Fit settings for the current project in the Print Database
Options dialog box. Select Tools > Options > Print to change the default settings for Shrink
to Fit.
Test print on a plain sheet of paper first. If you are printing multiple pages, begin by printing a
single sheet. To check positioning, place the printed test sheet in front of the Avery product
and hold them up to a light. Adjust your design as needed.
To prepare your project for printing
1.

Open a project and create a new database, or open a dBASE III or ODBC database.

2.

Insert fields on the Master tab. You can insert database fields on the Master tab only.

3.

Create your design on the Master tab.

4.

To select and print specific records, use the Filter command.

5.

To print records in a specific order, use the Sort command.
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6.

To display the field contents on the Master tab, select Database > Display Records.

To print projects with database fields
1.

Prepare your project as indicated above.

2.

Select File > Print

3.

Select your Printer from the drop-down list.

4.

To check or change the printer settings, click Properties, change the settings, and then
click OK.

5.

For Selection, select Master to print the Master tab design.

6.

For Number of Copies, How many of each? is selected by default. Enter the number of
Copies to print. For example, if you enter 2, two copies of each label or product panel will
print.

7.

Click Print Preview to view the project before printing. The Print Preview dialog box
appears.

. The Print dialog box appears.

•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings or
select additional print options as discussed below.

•

Click Print to print your project.

To set additional print options
1.

Prepare your project and enter the settings as indicated above.

2.

Return to the Print dialog box.

3.

Click Database. The Print Database Options dialog box appears.

4.

To Print All Records, select this option.

5.

To print a range of records, clear the Print All Records option, and type a Start and End
record number.

6.

To print only the records you have tagged, select the Print Tagged Records Only option.

7.

To ignore any blank spaces following an empty database field, select the Suppress
Spaces option.

8.

To ignore any lines containing blank database fields. select the Suppress Blank Lines
option.

9.

Change the Shrink to Fit settings as you want.
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10. Click Print Preview to view the project before printing. The Print Preview dialog box

appears.
•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings or to
change the Shrink to Fit options as discussed below.

•

Click Print to print your project.

To change the Shrink to Fit settings
1.

Prepare your project and enter the settings as indicated above.

2.

Return to the Print dialog box.

3.

Click Database. The Print Database Options dialog box appears.

4.

Select or clear the Shrink to Fit option to turn this feature on or off.

5.

Database fields whose contents have to be displayed with line breaks because of their
length, are displayed with different colored borders in the Print Preview when Highlight
in Print Preview is selected. Select or clear the feature as you want.

6.

If Shrink to Fit is selected, enter a Minimum Font Size. Shrink to Fit will not reduce
text below this size.

7.

To display a message before printing alerting you that Shrink to Fit was not successful,
select the Verify Shrink to Fit option. When this message is received, you can adjust
your design or reduce the Minimum Font Size.

8.

Click Print Preview to view the project before printing. The Print Preview dialog box
appears.
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•

Click Close to return to the Design screen to adjust your design.

•

Click Setup to return to the Print dialog box to change the print settings.

•

Click Print to print your project.
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Chapter 6: DesignPro Lessons
Open a Microsoft Excel dBASE III file and mail merge
In this lesson, we will open, prepare and save a Microsoft Excel file in dBASE III format.
Then, we will open the database in DesignPro and merge the data onto a label product.
Review the General database tips to avoid common problems when opening an external
database file.
Note
You can also open a Microsoft Excel database using the ODBC filter on your computer.
Step 1: Open and prepare the Microsoft Excel file
1.

To successfully open a Microsoft Excel dBASE III file in DesignPro, the spreadsheet
must be set up correctly in Microsoft Excel. Locate and double-click your file to open it in
Microsoft Excel.

2.

Review and prepare your spreadsheet as follows:
•

All the database information you want to use in DesignPro must be on one
worksheet. When converting a file to dBASE III format, only the selected
worksheet is saved. Multiple worksheets cannot be saved.

•

The field names/column headings must not include any spaces between words
(FirstName not First Name).
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•

The field names/column headings must be in the first row and begin in Row 1,
Column A.

•

The data entries must begin in Row 2.

•

The column width for each of the fields must be set wide enough so that all of
the entries in the column are visible.

Step 2: Save the Microsoft Excel file in dBASE III format
1.

In Microsoft Excel, select File > Save As.

2.

In the Save As dialog box, select the location for the dBASE version of your file and
rename it, if desired. From the Save as type drop-down list, select DBF 3 (dBASE III).
Click Save.

3.

The following message may appear. “The selected file type does not support workbooks
that contain multiple sheets…” Click OK to save the file in dBASE III format.
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4.

Close the file. You may receive another Microsoft Excel message at this time. Select the
option that will keep the existing file format without saving changes in the Microsoft
Excel format. This will maintain the file in dBASE III format.

Note
If you are returned to the Save As dialog box after making your selection in Step 4, you
chose the wrong option. Click Save again and select the opposite answer. When saved
correctly, the file should close with no further messages or dialog boxes presented.
Step 3: Select a project and open the database in DesignPro
1.

Return to DesignPro. From the Design screen, select File > New > Project from
Scratch

.

2.

In the Select Template dialog box, locate and select a label product and click OK.

3.

Select Database > Open

4.

Locate and select the dBASE III file you saved. Click Open. The database is now linked
to your project.

and click Open Database.

Step 4: Merge the data onto your label
1.

Click the Master tab to select it. You can insert database fields on the Master tab only.

2.

Select Database > Insert Field

to insert the fields.
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3.

Highlight a field name and click Insert. The field name is inserted in a text box.

4.

Insert the remaining fields you want to add. Click Space, Tab, and New Line to add
spaces, tabs or new lines to your field layout.
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5.

Click Close when finished inserting fields.

6.

Resize the text box as needed.

7.

Select and format the field text and add spaces or line breaks to finish creating the layout
you want.

8.

To view the merged database with the design, select Database > Display Records. Use
the navigation buttons on the Database toolbar to view the individual records.
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Note
To disconnect the database from your project at any time, select Database > Deactivate.
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Open and link a database using ODBC and mail merge
In this lesson we will open and link a database created in another program using the ODBC
filter on your computer. Once the database is opened, we will merge the data onto a label
product. We will open a Microsoft Access database but the steps are similar for data files
created in other programs. Dialog boxes discussed in this lesson may vary depending on your
database program, the ODBC components, and your operating system.
Installation of an ODBC filter usually occurs as part of the normal Microsoft Office installation. Consult your Microsoft Office online help or manual for additional information.
These steps are required only once for each database. Review the General database tips to
avoid common problems when opening a database created in another program.
Note
Microsoft Excel databases can also be opened using ODBC by following the same steps. Or
you can save an Excel file in dBASE III format and open the dBASE III file in DesignPro.
Step 1: Select a template
1.

Select File > New > Project from Scratch

.

2.

In the Select Template dialog box, locate and select a label product and then click OK.

3.

Click the Master tab to select it. You can insert database fields on the Master tab only.
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Step 2: Open and link your database
1.
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Select Database > Open

. The Open Database dialog box appears.
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2.

Click Link Database. The Select Data Source dialog box appears.

3.

Select the Machine Data Source tab. A data source list appears.

4.

If you previously created a data source for your database, select it from the list, click OK
and proceed to step 14. If you have not created a data source for your database, click New
and continue with step 5.

5.

In the Create New Data Source dialog box, select System Data Source, and then click
Next.
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6.

Select the ODBC driver for the file type you want to open. In this lesson, we will select
the Microsoft Access Driver (*.mdb) to connect a Microsoft Access database. Click
Next. A summary of the settings appears.

7.

Click Finish to confirm the settings. The ODBC Microsoft Access Setup dialog box
appears. The dialog box that displays will vary depending on the ODBC driver you
selected.

8.

Define the details for the data source. Enter a name for your database in the Data Source
Name field. For example, enter Customer Addresses. Note that some keywords are not
permitted in database and table names, for example, “database” and “integer.”

9.

Enter a description for your database in the Description field.

10. Click Select to connect your database file to the data source.
11. In the Select Database dialog box, navigate to your Microsoft Access *.mdb file and

select it. Click OK. The ODBC Microsoft Access Setup or program-specific dialog box
appears again.
12. Click OK to confirm and complete your data source definition. You can now select the

file at any time from the Select Data Source dialog box list.
13. In the Select Data Source dialog box, select your new data source and click OK.
14. The Select Table/File dialog box appears. A Microsoft Access database may have one or

more data tables and a number of internal system tables listed. A Microsoft Excel spreadsheet may have one or more worksheets listed. You can click Options and clear all check
boxes except Tables to display only the data tables.
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15. Select the table you want to use and click OK. The database is now connected to your

DesignPro project.
Step 3: Merge the data onto your label
1.

With the Master tab active, select Database > Insert Field

to insert the fields.

2.

Highlight a field name and click Insert. The field name is inserted in a text box.
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3.

Insert the remaining fields you want to add. Click Space, Tab, and New Line to add
spaces, tabs or new lines to your field layout.

4.

Click Close when finished inserting fields.

5.

Resize the text box as needed.

6.

Select and format the field text and add spaces or line breaks to finish creating the layout
you want.

7.

To view the merged database with the design, select Database > Display Records. Use
the navigation buttons on the Database toolbar to view the individual records.

Note
To disconnect the database from your project at any time, select Database > Deactivate.
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Customize a pre-designed greeting card
DesignPro includes several pre-designed greeting card templates to help you customize and
create professional looking card products. In this lesson, we will select a pre-designed greeting
card template and customize it by replacing text and images on the front, back and inside of
the card.
Note
Since two-sided products, such as greeting cards, have unique information on each tab, the
Master tab is not used when designing these types of projects.
Step 1: Select a template
1.

Select File > New > Pre-Designed Template

.

2.

In the Select a Pre-Designed Template dialog box, select the Greeting Cards and Note
Cards folder, and then locate and select a Half-Fold Card product. Click OK.
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Step 2: Replace an image with a personal photo
1.

To replace an image, click on the Front & Back tab to select it.

2.

Double-click the image and the Replace Image dialog box appears or right-click the
image and select the Replace Image command.

3.

In the Replace Image dialog box, locate and select a personal photo on your computer
(BMP, WMF, TIF, JPG, PCX, EPS, PCD, TGA, WPG, IMG are supported). Click OK.
The photo automatically replaces the previous image.

4.

To resize the photo, click and drag one of the eight handles of the photo object. To
maintain proportions (aspect ratio) while resizing, hold down the Shift key and drag one
of the corner handles.

5.

To move the photo, click and drag the photo object to the new location.

Step 3: Crop the photo
1.

To crop a photo, click the photo and select Format > Crop
and select Crop.

or right-click the photo

2.

Click the appropriate Crop Shape button.

3.

Move and/or resize the selection rectangle for the desired crop and click OK.
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Step 4: Enhance the photo using the Effects Gallery
1.

To enhance the photo appearance, click the photo and select Format > Effects
Gallery
available.

2.

or right-click the photo and select Effects Gallery. Several effects are

In the Picture Adjust section under Image Effects, select one or more of the following:
•

Select Blur/Sharpen to adjust the sharpness and the blur intensities of the
image. Make the adjustments with the slider control and then click Apply.

•

Select Brightness/Contrast to adjust the Brightness, the overall amount of
lightness and darkness of an image, or the Contrast, the difference between the
lightest and darkest areas of an image. Make the adjustments with the corresponding slider control and then click Apply.

•

Select Color Balance to increase or decrease the effect of certain colors of an
image. Select the color combination and make the adjustments with the slider
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control and then click Apply.
3.

When finished applying all adjustments, click OK.

Step 5: Personalize the text
1.

Click the Front & Back tab to select it.

2.

Highlight the text you want to replace and type the new text.

3.

Click the Inside Spread tab and use the same method to replace and format the text.

Step 6: Preview your project
1.

Click the tab you want to preview, Front & Back or Inside Spread.

2.

Select File > Print

3.

For Selection, select Current to print the current tab only.

4.

Under Number of Copies, select Sheets and enter 1.

5.

Click Print Preview to view the Front & Back or Inside Spread of your card.
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Create CD/DVD labels
In this lesson, we will select a CD/DVD label template, add circular text, and insert a
background image.
Step 1: Select a template
1.

Select File > New > Project from Scratch

2.

In the Select Template dialog box, locate and select a CD/DVD label product and then
click OK.

.

Step 2: Add circular text
1.

Click Insert Circular Text
appears.

to add circular text. The Edit Circular Text dialog box
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2.

Type your text in the text entry field.

3.

Select and format the text. The changes made in the dialog box are displayed in the work
area.

4.

To align the text along the bottom of the circle, click Flip Text
down.
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to flip the text upside

5.

Move the text to the bottom of the circle. The Rotate Left button
degree increments. Click this button four times.

nudges text in 45

6.

Click OK. The circular text is inserted and aligned along the bottom of the text object.

7.

Adjust the circular text:
•

To resize the text and maintain proportions, hold down the Shift key, then click
and drag one of the corner handles of the text box.

•

To move the text, click the object frame and drag to the new location.

•

To quickly format all of the text, select the text box and use the formatting tools
on the toolbar. To adjust the text rotation or for more precise formatting, doubleclick the circular text object or select Format > Circular Text. The Edit
Circular Text dialog box appears. Select the text to be edited before using the
formatting tools. Click OK when finished.

Step 3: Insert a background
1.

Click Clipart Gallery

2.

Locate and select an image to use for the background of the label and click OK.

.
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3.

With the image selected, select Format > Background > Set as Background
. The
image is moved to the background. Background objects created in this way cannot be
selected or edited. They can only be deleted by selecting Format > Background > Delete
Background.

Note
To create a background image that can be edited, use the Size to Template command. Select
the image and click Size to Template

. The image extends to the edge of the template.

With the image still selected, choose Drawing > Order > Send Backward
image to the back of the design.

to move the

Step 4: Preview your project
1.

Select File > Print

2.

For Selection, select All.

3.

For Number of Copies, select Sheets and enter 1 to create one sheet of all designed
labels.

4.

Click Print Preview to view your project.
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Create Index Maker Clear Label Dividers
In this lesson, we will select a 5-tab Index Maker Clear Label Divider product template and
add text on the divider tabs.
Tip
Items placed on the Master or product tabs can only be edited from that specific tab.
Step 1: Select a template
1.

Select File > New > Project from Scratch

.

2.

In the Select Template dialog box, locate and select a 5 tab Index Maker Clear Label
Dividers product and then click OK.
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Step 2: Add tabs and text
1.

To add a new tab, right-click Tab 1 and select New Tab. Tab 2 is added.

2.

Click Tab 1 to insert text on that tab.

3.

Click Insert Text

4.

Type your text. This text will appear on Tab 1 only.
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5.

Click Tab 2 to insert text on that tab.

6.

Click Insert Text

7.

Type your text. This text will appear on Tab 2 only.

8.

Add and design three additional product tabs to create a total of five different tabs - one
for each of the tab dividers.

again.

Step 3: Preview your project
1.

Select File > Print

.

2.

For Selection, select All.

3.

For Number of Copies, select Sheets and enter 1 to create one sheet of all designed
labels.

4.

Click Print Preview to view your project.
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Create a Sign
In this lesson, we will select a Sign product template, add text and replace graphics to create a
sign.
Step 1: Select a template
1.

Select File > New > Pre-Designed Template

2.

In the Select a Pre-Designed Template dialog box, select the Signs folder, and then
locate and select a White Poster Board product. Click OK.

.

Step 2: Replace an image with another image
1.

To replace an image, click the image to select it.

2.

Double-click the image and the Replace Image dialog box appears or right-click the
image and select the Replace Image command.

Step 3: Personalize the text
1.

Highlight the text you want to replace and type the new text.

2.

Use the same method to replace and format the remaining text.
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Step 4: Preview your project
1.

Select File > Print.

2.

Under Print Selection, click an individual sheet to print only that sheet. Press the CTRL
key to select multiple sheets.

Note
A selected sheet is white. The default setting is to print all the sheets unless otherwise
indicated.
3.

Under Copies enter the number of copies of the selected sheet to be printed.

4.

Click Print Preview to view all the sheets of your sign.
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Chapter 7: Work with databases
How to work with databases
You insert fields on the Master tab to merge information from a database. You can create a
new database in DesignPro or link an existing database. You can browse and edit records in
the database. You can sort and filter records to access specific database information. You can
also insert images or create bar codes using database fields.

Use databases in DesignPro
Use the database features to manage and print addresses or other information onto Avery
products. You can create a new database, use an existing DesignPro or dBASE III database,
convert and use an Avery LabelProTM database, or open databases created in other programs
using ODBC. DesignPro creates database files in the dBASE III file format (*.dbf).
Database commands are available in the Database menu and the most frequently used
commands are available on the Database toolbar. Database fields can only be inserted on the
Master tab and most database features are not available unless the Master tab is active.
General database tips
To successfully open a database created in another program, the file must be set up correctly
whether opening an external dBASE III file or linking a database using an ODBC interface. To
avoid common database errors when opening a file, verify the following and adjust the file
first. For specific information on setting up a Microsoft Excel file, review the Open a
Microsoft Excel dBASE III file and mail merge lesson.
•

The database or data file name must not contain accented or extended characters.

•

The database or data file name must use one dot (.) separator only for the file extension
(mergefile.txt not merge.file.txt).

•

Within the file itself, do not use any special characters or spaces for the column headings/
field names. Eliminate the space between words or use the underscore (_) character (FirstName or First_Name not First Name).
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Create a new database
The Create New Database wizard guides you through the process of creating a new database.
The wizard provides three steps (1) create a new database, (2) create fields, and (3) add data to
the fields. DesignPro databases are created in dBASE III file format (*.dbf).
Once a new database is created, several features are available to help you edit and manage the
data. These features include modifying the database fields, editing database records, sorting
and filtering a database, updating fields, and displaying and navigating between records. You
can also insert images and bar codes using a database field.
To create a database
1.

Open a project and click the Master tab to select it. You can insert database fields on the
Master tab only.

2.

Select Database > Create New

3.

Click 1. Set Database Name. The Save dBASE Database As dialog box appears.

4.

Select or create the folder where you want to save the file.

5.

Type a name for the database, and then click Save.

6.

Continue with the next procedure to create fields.

. The Create New Database wizard appears.

To create fields
1.

Click 2. Enter Field Names and Parameters.

2.

The Field Parameters dialog box appears.

3.

Type the name of the field you want to add (FirstName, LastName, Address, and so forth)
for Field Name, up to 10 characters in length. You must create at least one field to
generate a database.

4.

Type or select the length of the field for Field Length, up to 255 characters. If you insert
a date field, the field length is automatically set to 8.

5.

Select the field data type you want for Field Data Type as Text, Number, Decimal, or
Date. If you select Decimal, enter the number of Decimal Places.

6.

Click Add. The new field is added to the list.

7.

Continue creating field names.

8.

Click Close when finished.

9.

The Create Database Fields dialog box lists all the newly created fields. Click OK and
continue with the next procedure to add data.
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To add data and insert fields
1.

Click 3. Enter Data. The Edit Records dialog box appears.

2.

Type your text in the text fields.

3.

To move to the next field, press the Tab key.

4.

To move to the next new record, click New Record. The database entries are automatically saved each time you move between records.

5.

Click Close when your information is entered.The Insert Field dialog box appears.

6.

Select a field to insert in your design and click Insert.

7.

Insert the remaining fields you want to add. Click Space, Tab and New Line to adjust the
layout of the fields in the design. You can also adjust the layout and format of the fields in
the text box after closing the dialog box.

8.

Click Close.

Open DesignPro and other dBASE III databases
DesignPro creates and uses dBASE III (*.dbf) database files. When you open a dBASE III
database, you can modify and maintain the database in DesignPro. DesignPro supports the
current dBASE data types.
If your database was created in another program, the program may provide a Save As dBASE
III (*.dbf) option. Refer to your program’s online help or manual for additional information.
Review the General database tips to avoid common problems when opening an external
dBASE III file. You can also follow our Open a Microsoft Excel dBASE III file and mail
merge step-by-step lesson. If your program does not provide a Save As dBASE III option, or
if you prefer to maintain the database in the original program, open and link the database in
DesignPro using ODBC.
To open a dBASE III database file
1.

Open a project and click the Master tab to select it. You can insert database fields on the
Master tab only.

2.

Select Database > Open

3.

Click Open Database.

4.

Browse to and select the dBASE III (*.dbf) file on your computer and click Open. The
database is opened and linked to your project. You can modify fields, edit records, or
insert fields and merge the database information.

. The Open Database dialog box appears.
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Open databases created in other programs using ODBC
Open databases created in other programs using ODBC. ODBC stands for Open DataBase
Connectivity. It is a tool that takes databases from different programs and puts them in a
standard format. Follow our step-by-step Open and link a database using ODBC and mail
merge lesson for additional help.
When you open a database using ODBC, the data content and field names are linked to
DesignPro. Edits to the structure of the database are done in the original program. The
database linked to your DesignPro project is automatically updated. If you prefer to modify
the database structure using DesignPro, the database must be in dBASE III format.
DesignPro supports current database systems with the ODBC standard and the current ODBC
data types. An appropriate ODBC filter must be installed on your computer to successfully
open a database using ODBC. Installation of an ODBC filter usually occurs as part of the
normal Microsoft Office installation. Consult your Microsoft Office online help or manual for
additional information.
Review the General database tips to avoid common problems when opening a database created
in another program.
To open an external database using ODBC
1.

Open a project and click the Master tab to select it. You can insert database fields on the
Master tab only.

2.

Select Database > Open

3.

Click Link Database. The Select Data Source dialog box appears.

4.

Select the Machine Data Source tab. If you previously created a data source for your
database, it will appear in the Data Source Name list. If you have not created a data
source, review the information below on how to create a new ODBC data source.

5.

Select the data source you want to use and click OK.

6.

If the database file contains several tables, the Select Table/File dialog box appears.
Select the table you want to use and click OK.

7.

The database is linked to your project. You can insert fields and merge the database information.
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To create a new ODBC data source
If your database file is not listed on the Machine Data Source tab in the Select Data Source
dialog box, you need to create a new ODBC data source. Dialog boxes vary depending on
your database program, the ODBC components, and your operating system. Click Help in the
ODBC dialog boxes to access the Microsoft ODBC Help system.
1.

Open a project and click the Master tab to select it. You can insert database fields on the
Master tab only.

2.

Select Database > Open

3.

Click Link Database. The Select Data Source dialog box appears.

4.

Select the Machine Data Source tab. A data source list appears.

5.

Click New to create a new ODBC data source for your database file.

6.

In the Create New Data Source dialog box, select System Data Source, and then click
Next.

7.

Select the ODBC driver for the file type you want to open, for example, Microsoft
Access Driver (*.mdb), and click Next. A summary of the settings appears.

8.

Click Finish to confirm the settings. The dialog box that displays will vary depending on
the ODBC driver you selected. For example, for a Microsoft Access database, the ODBC
Microsoft Access Setup dialog box appears.

9.

Define the details for the data source, such as the Name and Description. Note that some
keywords are not permitted in database and table names (for example, database and
integer).

. The Open Database dialog box appears.
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10. Click Select, locate and select your database file, and then click OK. The program-

specific dialog box appears again.
11. Click OK to confirm and complete your data source definition. You can now select the

file at any time from the Select Data Source dialog box list.
12. In the Select Data Source dialog box, select your new data source and click OK.
13. If the database file contains several tables, the Select Table/File dialog box appears.

Select the table you want to use and click OK.
14. The database is now connected to your DesignPro project. You can insert fields and merge

the database information.

Convert and open an Avery LabelProTM database
Convert Avery LabelProTM database files with the *.avd extension to the dBASE III format
(*.dbf) supported by DesignPro. You can open the newly created dBASE database with all
dBASE compatible programs. When converting to dBASE III format, some of the existing
fields may not be converted. You can only convert and insert the field data types that are
supported by DesignPro.
Note
If you are opening an Avery LabelProTM design file (*.lpd) that has a LabelProTM database
(*.avd) linked to it, you do not need to use the Convert LabelPro Database command. The
database file is automatically converted to a *.dbf file when opened in DesignPro. Use the
Convert LabelPro Database command only if you are converting a database file
independently of a previously created LabelProTM design.
To convert an Avery LabelProTM database
1.

Select Tools > Convert LabelPro Database. The Convert LabelPro Database dialog
box appears.

2.

Under LabelPro Database, click Browse.

3.

Select the LabelProTM database file (*.avd) and then click Open.

4.

Under dBASE Database, click Browse to select a location for the new file.

5.

Type a name for the new file and click Save. A message displays to confirm that the
conversion of the LabelProTM database file was successful.

6.

Click OK.
If the field names (column titles) in the LabelProTM database exceed the permitted
length of 10 characters for dBASE files, the Convert Field Names dialog box
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appears. DesignPro suggests new field names for the conversion of longer names.
You can accept these suggestions or you can type your own field names for the new
*.dbf file, and then click OK.
A message box displays a prompt to establish a connection to the database.
7.

Click Yes.

Insert fields and merge database information
After you open a database in DesignPro, insert fields on the Master tab to complete the merge
process. You can insert database fields on the Master tab only. Once the fields are inserted,
you can display and navigate between records on the Master tab.
To insert fields and merge database information
1.

Open a project and open a dBASE III database or a database using an ODBC interface.

2.

Click the Master tab.

3.

Select Database > Insert Field

4.

For Field Name, select the first field to insert on the Master tab and click Insert. The
field is inserted in the selected text box at the cursor position. If a text box was not
selected, a new text box is created and the field is inserted.

5.

Insert the remaining fields you want to add.

6.

To insert a space between two fields, click Space.

7.

To insert a tab between two fields, click Tab.

8.

To insert a line break, click New Line.

9.

Click Close.

. The Insert Field dialog box appears.

10. Manually add or remove spaces, tabs or line breaks between the fields in the text box, if

you want.
11. To format the field content, select the fields and select Format > Font to display the Font

dialog box. You can also select the fields and use the font tools on the toolbar.

Display and navigate between records
After inserting field names onto the Master tab, display the database content associated with
the field names. If a filter is active, only the records corresponding to the filter are displayed.
If you have sorted the database, the records are displayed in the specified sort order.
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To view the entire project with the field and record content, select File > Print
your print settings and click Print Preview.

, enter

To display and navigate between records
1.

Select Database > Display Records. The field contents appear on the Master tab.

2.

To navigate between records on the Master tab, click the navigation buttons
on the Database toolbar, or select Database > Go To, and then click
First Record, Previous Record, Next Record, or Last Record.

Modify database fields
Add, change, or delete fields in a database. You can change field names, field lengths, or field
data types. Deleting a field also deletes any data contained in this field.
A tag field can be added or removed from dBASE III databases. When you create a new
database, a tag field is automatically added. A tag field is used as another filter condition.
To add a new field
1.

Select Database > Modify Database Fields. The Modify Database Fields dialog box
appears.

2.

Click Insert Field. The Field Parameters dialog box appears.

3.

Type the name of the field you want to add (FirstName, LastName, Address, and so forth)
for Field Name, up to 10 characters in length.

4.

Type or select the length of the field for Field Length, up to 255 characters. If you insert
a Date field, the field length is automatically set to 8.

5.

Select the field data type you want for Field Data Type as Text, Number, Decimal, or
Date. If you select Decimal, enter the number of Decimal Places.

6.

Click Add. The new field is added to the list.

7.

To change the position of the field in the list, select the field, and then click the up and
down arrows.

8.

To tag the field, select the field, and then select Tag Field.

To modify an existing field
1.

Select Database > Modify Database Fields. The Modify Database Fields dialog box
appears.

2.

Select the field name in the list and click Edit. The Field Parameters dialog box appears.

74

Chapter 7 Work with databases: Modify database fields

3.

Type or select the new information for Field Name, Field Length, Field Data Type, or
Decimal Places.

4.

Click Add. The modified field appears in the list.

5.

To change the position of the field in the list, select the field, and then click the up and
down arrows.

To delete a field
1.

Select Database > Modify Database Fields. The Modify Database Fields dialog box
appears.

2.

Select the field name in the list and click Delete.

3.

To delete all fields, click Delete All.

4.

Click OK.

Edit database records
Create new records or edit, duplicate, and delete existing records. You can also tag the record
of a dBASE III database if a tag field was added. You can use the tag as a filter condition.
The data you enter or change in the Edit Records dialog box is automatically saved each time
you move between records. You cannot restore the previous data once the new data is saved.
The format of the data you enter depends on the data type of the selected field. To change the
data type, you need to modify the fields. The format for the output of certain data types, such
as Date, depends on the default settings in the General tab (Tools > Options > General tab).
Certain editing options may not be available for ODBC databases. It is recommended that you
modify ODBC databases in the original program.
To view and find records
1.

Select Database > Edit Records

. The Edit Records dialog box appears.

2.

Record No. displays the current record number and the total number of records in the
database. If a filter is active, only the records matching the filter condition are displayed.

3.

To scroll through the records, click the first, previous, next, and last Record buttons.

4.

To find specific records, click Find, search for and display records that match your search
text, and click Close when finished.
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5.

Click Close to return to the Design screen.

Note
To search for, select and print records that match a specific criteria, use the Filter command.
To create a new record
1.

Select Database > Edit Records

2.

Click New Record.

. The Edit Records dialog box appears.

3.

Type the information for the new record in each field.

4.

Click Close.

To edit a record
1.

Select Database > Edit Records

. The Edit Records dialog box appears.

2.

Click the first, previous, next, and last Record buttons to locate the record you want to
edit.

3.

Modify the information in the fields.

4.

To cancel your changes, click Reset.

5.

Click Close.

To duplicate a record
1.

Select Database > Edit Records

2.

Click the first, previous, next, and last Record buttons to locate the record you want to
edit.

. The Edit Records dialog box appears.

3.

Click Duplicate.

4.

Modify the new record information as you want.

5.

Click Close.

To delete a record
1.

Select Database > Edit Records

2.

Click the first, previous, next, and last Record buttons to locate the record you want to
edit.
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3.

Click Delete. A confirmation prompt appears.

4.

Click Yes.

5.

Click Close.

Sort database records
Sort the records in a database to organize them in a specific way. You can define up to three
sort keys. When printing and navigating between records, the records are arranged in the
specified sort order. The sort settings are saved with your project.
To sort the records in a database
1.

Open a project and open a dBASE III database or a database using an ODBC interface.

2.

Select Database > Sort

3.

Under 1st Sort Key, select your first sort field from the list of field names.

4.

Select Ascending or Descending order.

5.

Select 2nd and 3rd Sort Key settings, if you want.

6.

Click OK.

. The Sort Records dialog box appears.

To delete the sort settings
1.

Select Database > Sort

. The Sort Records dialog box appears.

2.

Click Delete All to remove the settings.

3.

Click OK.

Filter and select from a database
Search a database for a group of records that match one or more filtering criteria (for example,
search for records with a specific zip code). DesignPro supports the setting of multiple filters.
Only records that meet the filter conditions are included in database functions, such as printing
and navigating through records. The filter settings are saved with your project.
If you want to view and find a specific record in the database, it may be more efficient to use
the Edit Records dialog box.
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To filter records in a database
1.

Open a project and open a dBASE III database or a database using an ODBC interface.

2.

Select Database > Filter

3.

Under Field, select fields for which you want to define filter conditions.

4.

Under Compare, select an operator from the list and determine the way in which you
would like to perform the query.

5.

Under Compare With, type the condition or value that you want to compare with the
field content. For fields that contain Text data, you can include wildcards.

6.

To link the conditions between different fields, select And or Or.

7.

To select all records in a dBASE III database which match the filter conditions and are
tagged, select Only Tagged Records.

8.

Click OK to close the dialog box and start the query.

. The Filter Records dialog box appears.

Note
If no record matches the filter conditions then no records will be displayed in the Edit
Database dialog box and the fields of the record will appear empty.

Create bar codes using a database field
Use a database field to create bar codes. You can insert database fields on the Master tab only.
Once the information is entered, you can display and navigate between records. You can also
create bar codes using a serial number.
To create bar codes using a database field
1.

Click the Master tab to select it, and then select Insert > Bar Code

2.

To create a pre-defined bar code object, left-click in the template. To create and size the
object yourself, click where you want the bar code to begin, drag to draw a rectangle, and
then release the mouse to complete the bar code object. The object is ready for input.

3.

Select Database > Insert Field

4.

Select the database field that contains the coded information, click Insert, and then click
Close.
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5.

Click outside the bar code object to deselect it. The bar code of the first record appears on
the Master tab.

6.

To define the bar code settings, right-click the object and select Format Bar Code.

7.

Click OK.

8.

To scroll through the bar codes on the Master tab, click the navigation buttons
on the Database toolbar.

Display database information
Display information about the currently open database, such as file name, file path and status.
Different information is provided depending on whether a dBASE III or ODBC database is
open.
To display the database information
To display the database information, select Database > Database Info. The Database
Information dialog box appears.

Close or deactivate a database
Close, restore, or permanently remove the database linked to your project.
To unlink and restore a database
To temporarily unlink the active database from your project, select Database > Close. To
restore the database link, select Database > Restore Connection.
To permanently deactivate the database link
To permanently remove the database from your project, select Database > Deactivate. To
relink the database, select Database > Open to open or link the database.
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